All systems operational

Resolved
Core Cloud Services Outage

Started
October 08, 2021 at 3:19 AM
Status
Resolved after 11 minutes
Affected
Command Centre Services
Core Cloud Services

Impact

Major outage
  • Resolved
    October 08, 2021 at 3:30 AM

    Issue has been resolved, services are operational.

  • Identified
    October 08, 2021 at 3:19 AM

    A deployment issue has caused an outage to our Core Cloud Services.