All systems operational

Resolved
Service Disruption - Email Delivery

Started
October 04, 2021 at 12:05 AM
Status
Resolved after about 3 hours
Affected
Command Centre Services
Core Cloud Services

Impact

Partial outage
  • Resolved
    October 04, 2021 at 3:05 AM

    We have corrected the configuration, and external tests confirm that emails should now be delivered successfully again.

    If you believe any email messages have been rejected during this period, please re-send them (For example, for a Mobile Credential, please re-issue the credential).

  • Identified
    October 04, 2021 at 1:05 AM

    The issue has been identified as related to a configuration change made on September 27th, the effect of which would cause some downstream email servers to reject emails as spam. We are working to correct the configuration.

  • Investigating
    October 04, 2021 at 12:05 AM

    Some customers have reported that emails have not been delivered as expected. Gallagher are investigating the issue.