All systems operational

Completed
Upgrade Database Systems

Status
Resolved after 10 minutes
Started
November 02, 2021 at 1:00 AM
Completed
November 02, 2021 at 1:10 AM
Affects
Command Centre Services
Core Cloud Services
  • Completed
    November 02, 2021 at 1:10 AM

    Maintenance has completed successfully.

  • Planned
    November 02, 2021 at 1:00 AM

    Scheduled database maintenance. Enterprise core cloud services may be offline for up to 10 minutes. SMB users will not be able to log on to the mobile app while the maintenance is taking place, however they will still be able to use devices to gain access at readers