All systems operational

Resolved
gallagher.cloud DNS record expired

Started
March 15, 2022 at 5:12 AM
Status
Resolved after about 2 hours
Affected
Command Centre Services
Core Cloud Services
Command Centre Services
API Gateway - Australia
Command Centre Services
API Gateway - United States
SMB
User Login

Impact

Major outage
  • Resolved
    March 15, 2022 at 7:30 AM

    Domain name renewed and services restored

  • Identified
    March 15, 2022 at 7:18 AM

    Began process to renew the domain name

  • Investigating
    March 15, 2022 at 5:12 AM

    Gallagher SMB started receiving notifications that components could not resolve the static.security.gallagher.cloud domain name. This was making the SMB front end apps inaccessible for an increasing number of installers and customers.

    Further Investigations indicated that the Security Enterprise cloud services were also affected. commandcentre-ap-southeast-2.security.gallagher.cloud was not resolving. This was preventing SMB customers from receiving notifications about potential intruder alarms.

    Enterprise customers would have likely observed Command Centre indicating the Cloud Connection was offline. Mobile Push Notifications and Mobile Credential registrations and updates will have been delayed and held in a queue during the incident period, but should be sent successfully after service was restored