Gallagher - Core Cloud Services Migration – Incident details

All systems operational

Core Cloud Services Migration

Resolved
Partial outage
Started over 2 years agoLasted 13 minutes

Affected

Command Centre Services

Partial outage from 2:23 AM to 2:36 AM

Core Cloud Services

Partial outage from 2:23 AM to 2:36 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.