Gallagher - We are experiencing intermittent issues with the cloud services – Incident details

All systems operational

We are experiencing intermittent issues with the cloud services

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

Command Centre Services

Partial outage from 7:20 PM to 8:06 PM

Core Cloud Services

Partial outage from 7:20 PM to 8:06 PM

API Gateway - Australia

Partial outage from 7:20 PM to 8:06 PM

API Gateway - United States

Partial outage from 7:20 PM to 8:06 PM

Command Centre Web

Partial outage from 7:20 PM to 8:06 PM

SMB

Partial outage from 7:20 PM to 8:06 PM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident.

    SMB customers can use local Bluetooth connections to readers to Arm or Disarm sites if you cannot log into the Mobile App.