Gallagher - SMB Issues Arming/Disarming using Mobile app – Incident details
All systems operational
SMB Issues Arming/Disarming using Mobile app
Resolved
Operational
Started over 1 year agoLasted 1 day
Affected
SMB
Operational from 11:00 PM to 11:00 PM
Mobile App Arming/Disarming
Operational from 11:00 PM to 11:00 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Investigating
Investigating
There may be issues for some Mobile app users trying to Arm or Disarm areas for their site.
Workarounds - use Offline Mode with a Bluetooth connection to a Reader. Or use a Tag to Arm/Disarm.