Gallagher - user code generation or update function is temporarily unavailable. – Incident details

All systems operational

user code generation or update function is temporarily unavailable.

Resolved
Partial outage 30 %
Started 15 days agoLasted about 6 hours

Affected

SMB

Partial outage from 5:44 AM to 11:28 AM

User Code

Partial outage from 5:44 AM to 11:28 AM

Updates
  • Resolved
    Resolved

    The issue has been fixed and SMB usercode generation is now functioning normally. We are continuing to monitor the service.

  • Identified
    Identified

    The root cause has been identified and a fix is being deployed. We are monitoring the situation and will provide further updates shortly.

  • Investigating
    Investigating
    We are currently investigating this incident.