All systems operational

Authentication component degraded

Resolved
Degraded performance
Started 11 months ago Lasted about 18 hours

Affected

SMB
Installer Login
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Investigating
    Investigating

    Users may experience delays or errors logging into Gallagher SMB and Security Hub applications using web apps.

    We are currently investigating this incident.