All systems operational

Resolved
SMB users cannot login into Mobile App

Started
September 29, 2023 at 2:30 AM
Status
Resolved after 3 days

Impact

Partial outage
Affected
SMB
User Login
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    A fix has been implemented for this incident.

    Log in should be working again. Users may need to restart their SMB app.

  • Investigating
    Investigating

    SMB users may not be able to log into the SMB Mobile app.

    We are currently investigating this incident.

    Users can still arm/disarm their site by using a local bluetooth connection to a reader.