All systems operational

Resolved
Gallagher mobile apps failing on Samsung S21 devices after a recent OS update

Started
October 30, 2023 at 2:31 AM
Status
Resolved after 14 days

Impact

Operational
Affected
Command Centre Services
Core Cloud Services
SMB
User Login
  • Resolved
    Resolved

    Samsung has released an update which seems to solve the issue. There is no need to uninstall then reinstall the app.

  • Monitoring
    Monitoring

    Gallagher mobile apps (Command Centre Mobile, Mobile Connect, and Gallagher SMB) are failing on the following Samsung S21 devices and operating systems:

    Device: Samsung Galaxy S21, Model: SM-G991B, OS: G991BXXS9EWIA
    Device: Samsung Galaxy S21 Ultra, Model: SM-G998B, OS: G998BXXS9EWIA
    Device: Samsung Galaxy S21 FE, Model: SM-G990E, OS: G990EXXU7EWHD
    Device: Samsung Galaxy S21+, Model: SM-G996B, OS: G996BXXS9EWIA

    Affected users should uninstall then reinstall the app.